You need to log in to create posts and topics.

Suddenly can't publish anymore

For some reason p2map_publish decided it's not going to cooperate. Starting yesterday every time I try to publish anything I get a dialog saying "Failed to write file mymaps/whatever.bsp to Steam Cloud! Please verify the filename and try again."

It's NOT a file size problem: I've tried a small 8 MB file and it still failed. I've searched and found old posts here and on the Steam forums but I haven't seen a definitive solution. I've verified the cache and tried uninstalling and reinstalling the authoring tools but still no go.

Any ideas?

What is the map name? does it contain any space between the letters?

Also, make sure that you added the global_pti_ents instance somewhere in your map.

ImageImageImageImageImageuseful tools and stuff here on TWP :thumbup:
[spoiler]ImageImageImageImageImage[/spoiler]

Nope, no spaces, and the map is just a minor update to one that I already published. I also just tried exporting and publishing a basic room from the puzzlemaker, and it also failed. :(

Seems I can update existing maps if I use the filename that's already there, but I can't change the filename or upload a new map. :angrysquare: